Emply Hire (V1) - Candidates can not apply through Jobnet.dk

Minor incident Emply Hire (V1)
28-10-2025 11:00 CET · 1 month, 1 week, 1 day, 17 hours, 24 minutes

Updates

Update

The challenge has been identified.
Jobnet has closed a service in our joint integration without notice, which is causing the challenge with publication and applicant links.
We are working together to resolve the challenge.

October 31, 2025 · 09:42 CET
Issue

We are currently experiencing challenges with applying for jobs via Jobnet.

October 28, 2025 · 11:14 CET

← Back