Performance Issues
Minor incident
Emply
14-01-2026 08:28 CET
· 23 hours, 18 minutes
Updates
Monitoring
January 14, 2026 · 11:19 CET
.
We are seeing signs of improvement in overall performance and export functionality, and expect this to continue gradually.
We are monitoring closely to ensure stability.
Thank you for your patience.
Issue
January 14, 2026 · 08:28 CET
.
We are currently experiencing slow performance in Emply, which is causing Exports to be delayed or time out.
Our team is actively investigating the issue and working to restore normal performance as quickly as possible.
Thank you for your patience. We’ll provide updates as soon as we have more information.
← Back