Status Update: Export Performance Issues

Minor incident Emply
15-01-2026 07:50 CET · 6 days, 2 hours, 43 minutes

Updates

Resolved

.
The export-related issue has now been resolved. Our team has successfully addressed the underlying cause, and export functionality is now performing normally.
We are continuing to monitor the service closely to ensure stability. If you experience any remaining issues, please reach out to support.
Thank you for your patience and understanding while we worked to restore normal service.

January 21, 2026 · 10:27 CET
Update

.
Unfortunately, we are still seeing export‑related challenges this morning. Some customers may continue to experience export errors or slower export performance.
Our team continues to actively investigate the root cause and is prioritizing a resolution as quickly as possible.
We appreciate your ongoing patience and understanding while we work to restore normal service.

January 19, 2026 · 09:37 CET
Issue

.
We want to inform you that some customers may continue to experience export errors and slower export performance today. This is related to an ongoing issue that also affected exports yesterday. Our team is actively investigating the root cause and has prioritized resolving it as quickly as possible.
We appreciate your patience and understanding while we work to restore normal service.

January 15, 2026 · 07:50 CET

← Back