Performance Issue Affecting Export

Minor incident Emply
11-02-2026 09:14 CET · 2 days, 22 minutes

Updates

Resolved

.
The performance issue affecting export functionality and general message services has now been fully resolved.

All systems are operating normally, and processing has returned to expected performance levels.

Thank you for your patience and understanding while we worked to restore service.

February 13, 2026 · 09:35 CET
Update

.
We are currently experiencing a performance issue that continues to affect export functionality and general message services today.

Our team is actively working on the issue and taking all necessary steps to restore normal processing as quickly as possible.

Thank you for your patience while we work to resolve this.

February 12, 2026 · 08:47 CET
Issue

.
We are currently experiencing a performance issue that is causing additional delays in export and general message services.

Our team is actively addressing the situation and working to restore normal processing as quickly as possible.

Thank you for your patience while we work on this.

February 11, 2026 · 09:14 CET

← Back